I have the newest version (2020) and sometimes I will click the icon and it won’t open! I view running processes but it isn’t noted. I have tried to open it over and over again to no avail. At times my “stage” screen will be overtaking all of my background etc. on my computer and I cannot see my mouse (still nothing in processes).

I tried to uninstall and reinstall BUT the uninstaller says it is running and to close it… still nothing within “processes”

It’s the weirdest thing. Any suggestions?

I have discovered that if you have marked the control panel to output 2 and do not have a second display the next time you open the app this occurs. I had to download “windows process explorer” to find the java which was background running and held the quelea information in it. I quit that process then attached my second screen, reopened and change the settings. Fixed

Thanks for the report, and sorry for the late reply. Glad you managed to work out the solution.

If you’re able to reproduce the issue & send us the debug log (https://quelea-projection.github.io/docs/Debug_log.html) after you try to open Quelea in its “broken” state, this should help us narrow down & fix the issue properly in future releases.