Went into Quelea properties and set CCLI number per instructions. Doesn’t appear in any of projection screens. What am I doing wrong ?

You put “church.ccli.num=123123” in your file using an editor?
Then also set (using Quelea GUI) the property “Show small song information”.
The church ccli will be shown at the specified corner of the projection screen.
Note: the song ccli is now not shown anymore.


I have added the church.ccli.num=123123 to the file and checked that show small song information is on, but the CCLI number does not appear on the screen, only the song title and the author. Does it matter where in the properties file the text is added? I have added it to the end of the file)

The position in the file should not matter. After adjusting the file restart Quelea to take tha change in effect… By the way,starting from release 2021 (current status: Beta) this property can be maintained from the Quelea GUI, so without the use of an editor.

Great to see CCLI added in 20212 - although I need the option to put that centrally.

Are we still unable to put copyright into the Small Song Information?
I’d be very happy if it could be placed in F1 as an alternative to ‘Title’ - surely that can’t be difficult, can it?
Several folk have pointed out - this is a requirement of the CCLI licence, so I’m amazed that this is still unresolved…