Quelea doesn't work when loading any media, images, or videos

Hello, I am new to the community, first of all, I want to thank the creators for this tool, and I would like to ask for help, I currently have windows 8, and it doesn’t work when loading any media, images, or videos, it can only show the letters, I do not understand why, I have even changed I have tried different versions of quelea, vlc and even Java, the truth is that I have tried quelea in other pcs, and it worked perfectly, does anyone know anything that can help? in advance thank you very much and god bless you
(post data, this text is translated by google sorry if it is not well understood)

Hi and welcome to the Quelea community,

Sounds strange what you are experiencing! Are you using the Windows installer or the cross-platform installer? If you are using the latter, you will need Java 8 for it to work. Could you perhaps send us the debug log so that we can take a look if anything out of the ordinary seems to be happening? I’ve changed your trust level so that you can send it as a PM to me if you don’t want to post it here.