Videos won't play

The last time I used quelea, it played a video perfectly. Today, the video loads into the live panel, but doesn’t play. I have tried with .mp4, .avi and sound only ,mp3, and none of these play. I have reinstalled quelea and VLC Media player without success. Does anyone have any ideas?

Also is it possible to play youtube videos directly? I have downloaded a manual that has it as an option, but it is not in the current release 2019.1

We had exactly same problem which I suspect started with a VLC update at the beginning of August. I re-installed VLC in a number of different versions but ultimately ended up with the latest version (3.0.8) working and running the same schedules and mp4 videos which had refused to play at the beginning of September (we don’t use the mp4 player every week). The workaround for the church service in question was to run the video directly from VLC even though there are all sorts of extra screen borders. I have tried retrospectively to discover the root of the problem, but cannot reproduce the play failure. Hope that trying a re-install will help you! I wonder if the update was the problem and the re-install fixed it? Steve

Thank Steve. VLC wouldn’t play standalone last Sunday, so I played the video via the default Windows player, As you say it involves changing the display settings from extend to duplicate and isn’t full screen. I had 2 versions of VLC on my laptop, 3.,0.7.1 as 32 bit and 3.8 as 64 bit. I had to download an uninstaller program to remove all trace of VLC. Quelea then detected it wasn’t installed and then I downloaded 3.0.8 64 bit, which worked, and the videos are playing again. Thanks again


I think you’re right that I would have played using Windows Media Player and VLC wasn’t working at all.

All a bit of a panic at the time when people are waiting for a video to appear on the screen J

Thanks for feedback