Transparent background not working with Atem Mini Pro

Hello,

today I have tried to use stage monitor as my text for OBS streaming. I was disappointed, that connected HDMI input via Atem mini pro gave me always solid background without any transparency, no matter how I set it in the settings. I have tried the alpha channel to make background fully transparent, but it stayed always visible (white or black). Any ideas? Is it working for anyone?

Thank you

Since I need this functionality, I have created a small piece of software to make it available for OBS as clean text. If anyone is interested, you can find it here:

I’m an Quelea and OBS end-user, no developer.
In your readme.md it says: “Start the application.”
But how do I get to this application and what is it’s name?
Is it somewhere in the code download ZIP or is it perhaps not present yet on github?

Hello, you need to go into releases, there is a zip file you can download.

Thanks! I’ll will take a look.

Could you add a version that shows chords? :sweat_smile: Id appreciate that!!

Hello, I have created issue for that in issue tracker. I will look into it. My previous posts were hidden and marked as spam. Please check my github for quelobizer.

We do this reqularly using the Upstream or Downstream keyer. I have done it with a Chroma key and a green template or a Luma key with black template. These are defined in the ATEM Software Control.

Hello opilion, this is actually a very good idea. I will take a look on that.

Note that the Key button on the ATEM only controls the Upstream keyer - not the DSK. Also there is a setting in the ATEM Setup which toggles whether the text/image will remain onscreen when you change HDMI inputs.

1 Like